115 hp Mercury stalls while driving

by Buddy Parham
(Atlanta Ga.)

I have an 1988 115 HP mercury motor that runs fine when I get it cranked up, which takes a few times to crank. When I am traving across the water at about 15 mph for about 5 minutes, I start to loose power on the motor then it it will stall out. I take the throttle and pump it up and down but that doesn't work. If I catch it in time, I can pull the throttle back to neutral and it will stay running. But when I put back into gear, it will start to stall again.

This last past weekend, the motor stalled and I cranked back up, then it stalled again and I tried to crank it back up and I couldn't get it to crank. After waiting 10 minutes, I finally got it to crank. I put it in gear and could only run it at about 3 miles per hour. When I tried to give it more gas, it wanted to stall again so I back the throttle back down and creep across the lake to get back to the dock. This has been going on for a while where I had the carbs cleaned and the throttle adjusted and this hasn't solved the problem. I am thinking it is a fuel issue since it will run fine and then all of a sudden it will stall out. Is the motor getting to hot where it stalls the motor but why would it crank back up. Any help would be great.

Comments for 115 hp Mercury stalls while driving

Average Rating starstarstarstarstar

Click here to add your own comments

Oct 06, 2015
Rating
starstarstarstarstar
Same Problem
by: Anonymous

I have the same motor with the same problem ,
Did you find out what was wrong with it.
Regards Mark.

Click here to add your own comments

Join in and write your own page! It's easy to do. How? Simply click here to return to FISHING and BOATS FORUM.