bad gas guage and motor dying...

by Mark
(Enid, Oklahoma)

87 Lund ..90 hp evinrude



I was driving boat about 3/4 throttle and it acted like it was out of gas, when i let off the throttle it came back up. It did it again while putting around and it died this time. It started right back up.
The thing about this is my gas guage is jumping all around crazy like and when the motor bogged to die at the same time both times the needle of gas guage went straight down to empty like a short and then when it came back up the motor was fine again. It sounded like a gas problem but i am thinking it has something to do with the gas guage jumping al around and shorting...
Any ideas, wishin I had a schematic...oh yeah i had about a half tank of gas
Then when I got back to ramp, I went to put it in gear and the shifter button breaks...that will be fun lookin for one of those..good ol oar

Comments for bad gas guage and motor dying...

Average Rating starstarstarstarstar

Click here to add your own comments

Jul 07, 2009
Rating
starstarstarstarstar
FOUND THE PROBLEM
by: Anonymous

i found the rproblem , it was bad gas in my tank
ethanol i think , dont know where or how i got it in there,but when hookin up a fresh tank of gas iy runs fine. so i ddrained the tank , took it out
swooshed iso alcohol and let dey out.
filled tank today witha little iso... and it ran like a top...yee haw

Mar 10, 2009
Rating
starstarstarstarstar
water in gas
by: Anonymous

it was water in my gas
I dont know why or how it got there
i hooked up fresh gas tank from old boat and it runs beautifully
now how or what to do with the 25 gallons of watergas
thanks

Mar 07, 2009
Rating
starstarstarstarstar
Dying Motor.
by: Anonymous

I had this problem in my boat last year. You could be running full throttle down the lake and it would die down to barely running. It started as one skip for just a second and then progressed to this. Checked everything that was fuel related. Finally found that it was a bad plug (1 of 3). Replaced with 3 new plugs, no more problem. May not be uour problem, but hope it helps.

Feb 04, 2009
Rating
starstarstarstarstar
bewildered
by: Anonymous

i still have the same problem..i have checked it further and this time when the motor bogged down i kept the throttle the same..it would bog and try to run..over and over.doing this I noticed a click every time..couldnt tell if it was when boggin or un bogging
just saw the vaccum idea thanks.i notice the two little lines coming off primer solenoid are soft at the connection
well thanks...also notice having to tilt motor different to make it start...wrong tilt ..it wont even try..wondering if choke is problem..(the clicking noise?) dunno
thanks..getting bewildered!!

Jan 23, 2009
Rating
starstarstarstarstar
bad coil??
by: Anonymous

added alcohol, tune up, all that ran fine ..then wahhhhh..a little while later it ran half way across the lake..then wahhhh..thinking maybe all the water maybe not out but should be...went on all day till the ride to the ramp then pretty much full throttle all the way in no problem...fixed?? dont know, probably not. Mechanic said it could be a coil gettin hot??
going to check about that i guess ..i wish it would have messed up on the way in ..at least iu would know
thanks

Jan 14, 2009
Rating
starstarstarstarstar
water in fuel?
by: Anonymous

thanks , i checked my fuel guage and it is electric and i disconnected it. The problem is the same still..it goes wahhhhhh downward until I let off throttle and it is ok. putt around a bit and it might run ok for a while and then same.
someone mentioned maybe water in gastank and to put some iso alchohol in it, also have changed fuel filter. Been too cold to check out
thanks

Dec 25, 2008
Rating
starstarstarstarstar
vacuum leak
by: Bob C

Sounds like you have a vacuum leak. I'm guessing you have a vacuum controlled fuel rail and your fuel gage is vacuum operated. A vacuum leak will defeat the vacuum rails detection of the increased manifold vacuum and not adjust the fuel supply to compensate. The gas gauge is merely symptomatic of the vacuum loss. Just a guess with the limited info, but have dealt with similar issue in past, hose at fuel rail valve had crack on bottom.

Click here to add your own comments

Join in and write your own page! It's easy to do. How? Simply click here to return to FISHING and BOATS FORUM.